Project

General

Profile

Engraving acceleration problem

Added by asenyurt over 4 years ago

Hi everyone
I built my board and connected to my K40 machine with Moshiboard. Worked perfect
but i have problem with engraving speed. i think same engraving speed in engraving job. not increasing and decraising speed on the edges. i tried laoslaser-2013-06-02.bin file and it hasnt got like this but 100% speed is too low
attached sample photo
weak laser on the middle text, because speed higher on the middle

what should i do ?


Replies (12)

RE: Engraving acceleration problem - Added by jaap over 4 years ago

What is the % of your laser power?

RE: Engraving acceleration problem - Added by asenyurt over 4 years ago

i am adjusting analog pontentiometer

RE: Engraving acceleration problem - Added by jaap over 4 years ago

Is the laser power connected to the LaOS board? If not, it cannot decrease the power when the speed decreases. The image is consistent with constant laser power.

RE: Engraving acceleration problem - Added by asenyurt over 4 years ago

i connetted just Laser ON signal 5th pin on MBED
should i connect Laser PWM or enable ?

RE: Engraving acceleration problem - Added by asenyurt over 4 years ago

asenyurt wrote:

i connetted just Laser ON signal 5th pin on MBED
should i connect Laser PWM or enable ?

i connected like this

RE: Engraving acceleration problem - Added by jaap over 4 years ago

You also need to connect laser PWM. Enable is not in use ATM.

RE: Engraving acceleration problem - Added by asenyurt over 4 years ago

can i connect same schematic which i added picture last post ? just change MBED pin ?

RE: Engraving acceleration problem - Added by jaap over 4 years ago

You need both pwm and laser on. PWM should be replacing your potentiometer.

RE: Engraving acceleration problem - Added by asenyurt over 4 years ago

ouuw i need to find which pin on laser PSU

RE: Engraving acceleration problem - Added by peteruithoven over 4 years ago

This won't really be fixed by enabling pwm. You can make it swing out towards the edges, so it moves at a relatively consistent speed over the target.
You can configure this in Visicut: Edit > Settings > Manager lasercutters... > select a lasercutter
Edit the Additional space per raster line to something like 20mm.

RE: Engraving acceleration problem - Added by asenyurt over 4 years ago

solved problem as you said thanks peter :)

    (1-12/12)