Project

General

Profile

Bug #47

Random artifacts on bitmap jobs

Added by t-oster about 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
firmware
Target version:
-
Start date:
2012-09-29
Due date:
% Done:

0%


Description

When engraving with VisiCut and the latest LAOS firmware (from github), I get random artifacts in the images. I don't think the problem is in VisiCut's code, because the artifacts seem to be different even if I send the same file again.

Has anyone else tried the bitmap-engraving yet?

cheers

T

laosbitmap.jpg View (233 KB) t-oster, 2012-09-29 19:32

History

#1 Updated by peter about 5 years ago

  • Assignee set to peter

#2 Updated by peter almost 5 years ago

  • Status changed from New to Resolved

Bitmap marking power setting confirmed to work with this test script:

https://raw.github.com/LaosLaser/Software/master/lua/bitmaptest.lua

There was a bug that caused bitmap data to be corrupted (last word of the data was not engraved). This is fixed in latest GIT commit of the firmware.

#3 Updated by t-oster almost 5 years ago

  • Status changed from Resolved to Closed

I tried bitmap-engraving with the latest git firmware and have no problems to report.

Also available in: Atom PDF